Necessites un navegador compatible amb html5, és a dir, evita Internet Explorer 7 i anteriors